Step 1: Switch To Full Screen Mode With Menu Bar
Once you've opened the image you want to work with, go up to the View menu at the top of the screen, choose Screen Mode, and then choose Full Screen Mode With Menu Bar:
[image: Photoshop screen modes. Image © 2010 Photoshop Essentials.com.]
Switching to Full Screen Mode With Menu Bar will make it easier to see what we're doing.
To get back to the document window mode at any time, go back up to the View menu, choose Screen Mode, and then choose Standard Screen Mode, or simply press the letter F a couple of times.
Step 2: Crop Away Any Unwanted Areas Of The Photo
To begin, let's remove any areas of our image that we don't really need for the effect. To do that, I'll select Photoshop's Crop Tool from the Tools panel:
[image: Selecting the Crop Tool in Photoshop. Image © 2010 Photoshop Essentials.com.]
Select the Crop Tool.

The remaining part of the image should create some interesting designs.
Step 3: Duplicate The Background Layer
[image: The New Layer via Copy command in Photoshop. Image © 2010 Photoshop Essentials.com.]
Go to Layer > New > Layer via Copy
[image: A copy of the layer appears in the Layers palette in Photoshop. Image © 2010 Photoshop Essentials.com.]
The new layer contains its own copy of the photo for us to work with.


Step 4: Double The Width Of The Canvas
Go up to the Image menu at the top of the screen and choose Canvas Size:
[image: The Canvas Size command in Photoshop. Image © 2010 Photoshop Essentials.com.]
Go to Image > Canvas Size.

Set the Width value to 200 percent and the Height to 100 percent (which will leave the height of the canvas at its current size). To force the extra canvas space to the right side of the photo, click on the left middle square in the Anchor grid:
[image: The Canvas Size dialog box in Photoshop. Image © 2010 Photoshop Essentials.com.]
Click OK when you're done to close out of the dialog box.
[image: Extra canvas space now appears on the right side of the photo. Image © 2010 Photoshop Essentials.com.]
The extra canvas space appears on the right side of the photo.
Step 5: Drag The Photo On Layer 1 To The Right Of The Original Image
Now that we've added our extra canvas space, we need to drag the copy of our image on Layer 1 into the new area. Select the Move Tool from the Tools palette
[image: The Move Tool in Photoshop. Image © 2010 Photoshop Essentials.com.]
Make sure Layer 1 is selected in the Layers palette (selected layers are highlighted in blue). Hold down your Shift key, then click inside the document and drag the photo on Layer 1 over to the right side of the original image. Holding the Shift key down as you drag will limit the direction you can move, making it easy to drag the photo horizontally. When you're done, you should see two copies of the photo sitting side by side each other:
[image: Dragging the image on Layer 1 into the new canvas area. Image © 2010 Photoshop Essentials.com.]
Click and drag the copy of the image to the right of the original.
Step 6: Flip The Image On The Right Horizontally
Go up to the Edit menu at the top of the screen, choose Transform, and then choose Flip Horizontal:
[image: The Flip Horizontal command in Photoshop. Image © 2010 Photoshop Essentials.com.]
The photo on the right instantly becomes a mirror reflection of the photo on the left, creating our first effect:
[image: The right image is now a reflection of the left image. Image © 2010 Photoshop Essentials.com.]
The image on the right is now a mirror copy of the one on the left.
Step 7: Merge The Two Layers Together
So far, so good, but as they say, but we've only just begun. Let's merge our two layers into a single layer by going up to the Layer menu at the top of the screen and choosing Merge Down
[image: The Merge Down command in Photoshop. Image © 2010 Photoshop Essentials.com.]
Go to Layer > Merge Down
[image: The two layers have been merged in the Layers palette. Image © 2010 Photoshop Essentials.com.]
The mirror effect is now contained on a single layer.
Step 8: Duplicate The Layer
Just as we did back in Step 3, let's duplicate the layer again.  Layer>New>Layer Via Copy
[image: Duplicating the Background layer in Photoshop. Image © 2010 Photoshop Essentials.com.]
[image: The extra canvas space has been added below the image in Photoshop. Image © 2010 Photoshop Essentials.com.]Step 9: Double The Height Of The Canvas
[image: Doubling the height of the canvas in Photoshop. Image © 2010 Photoshop Essentials.com.]Let's once again bring up the Canvas Size dialog box by going up to the Image menu at the top of the screen and choosing Canvas Size. When the dialog box appears, set the Width to 100 percent (which will leave the width of the canvas at its current size) and the Height to 200 percent. To force the extra space to appear below the image, click on the top middle square in the Anchor grid:

Click OK 

[image: Dragging the image on Layer 1 down below the image on the Background layer in Photoshop. Image © 2010 Photoshop Essentials.com.]

Step 10: Drag The Image On Layer 1 Below The Original
With the Move Tool selected in the Tools panel and Layer 1 selected in the Layers palette, click inside the document and drag the photo on Layer 1 down below the original image. Hold down your Shift key as you drag to limit the direction you can move, making it easy to drag the photo straight down:

With the Move Tool selected, drag the image on Layer 1 down below the original image.
Step 11: Flip The Bottom Image Vertically
[image: Selecting the Flip Vertical command in Photoshop. Image © 2010 Photoshop Essentials.com.]
Go to Edit > Transform > Flip Vertical
We now have our second mirror reflection, this time vertically:
[image: The second Photoshop mirror reflection effect. Image © 2010 Photoshop Essentials.com.]
The bottom image is now a reflection of the top image.
Step 12: Merge Both Layers Onto A New Layer
Let's merge both of our existing layers onto a brand new layer. To do that, hold down your Alt  key and, while still holding the key down, go up to the Layer menu and choose Merge Visible down near the bottom of the list of options:
[image: The Merge Visible command in Photoshop. Image © 2010 Photoshop Essentials.com.]

[image: The two original layers are now merged on to a third layer in Photoshop. Image © 2010 Photoshop Essentials.com.]
Holding down the Alt key allowed us to create a merged copy of our layers without losing the original layers.
Step 13: Rotate The New Layer 90°
Go up to the Edit menu, choose Transform, and then choose Rotate 90° CW:
[image: The Rotate 90° CW command in Photoshop. Image © 2010 Photoshop Essentials.com.]
This will rotate the image on Layer 2 90° clockwise inside the document:
[image: The new layer has been rotated 90° clockwise in Photoshop. Image © 2010 Photoshop Essentials.com.]
The new layer has been rotated 90° clockwise.
Step 14: Crop The Document Around The Rotated Image
Let's clean up the design by cropping the document around the rotated image. Hold down your Ctrl key and click directly on the preview thumbnail for Layer 2 in the Layers palette:
[image: Clicking on the preview thumbnail for Layer 2 in the Layers palette in Photoshop. Image © 2010 Photoshop Essentials.com.]
This will place a selection outline around the rotated image in the document. With the selection outline in place, go up to the Image menu at the top of the screen and choose Crop:
[image: Selecting the Crop command in Photoshop. Image © 2010 Photoshop Essentials.com.]
Go to Image > Crop.
[bookmark: _GoBack]Photoshop crops the document, removing the areas that extended above and below the rotated image. Press Ctrl+D to quickly remove the selection outline since we no longer need it:
[image: The image has been cropped in Photoshop. Image © 2010 Photoshop Essentials.com.]
The document after cropping it around the rotated image.
Step 15: Change The Layer Blend Mode
At this point, things start to become a bit more experimental and a matter of personal taste. Currently, the image on Layer 2 is completely blocking the layers below it from view, which isn't what we want. We need to blend the layers together, and we can do that by simply changing Layer 2's blend mode. The blend mode option is located at the top of the Layers palette. By default, it's set to Normal, with "Normal" meaning that the layer is not blending at all with the layers below it. Let's try out a few different blend modes and see what we get. I'll change my blend mode to Multiply:
[image: Changing the blend mode for Layer 2 to Multiply. Image © 2010 Photoshop Essentials.com.]
Changing the blend mode for Layer 2 from Normal to Multiply.
The Multiply blend mode does a nice job of blending my images together to create an interesting design, but it's also darkened the image quite a bit:
[image: The design after setting the blend mode to Multiply. Image © 2010 Photoshop Essentials.com.]
Multiply creates an interesting but dark pattern.
I'll try a different blend mode, Lighten, which should give me a much brighter effect:
[image: Changing the blend mode for Layer 2 to Lighten. Image © 2010 Photoshop Essentials.com.]
Changing the blend mode for Layer 2 to Lighten.
The Lighten blend mode has definitely brightened things up and given me another interesting design:
[image: The design after setting the blend mode to Lighten. Image © 2010 Photoshop Essentials.com.]
Lighten creates another interesting and much lighter design.
Obviously, I could go through each blend mode here and you'll want to do just that on your own, but to save time, I'll try one more, the Darken blend mode:
[image: Changing the blend mode for Layer 2 to Darken. Image © 2010 Photoshop Essentials.com.]
Trying a third blend mode, this time Darken.
In my case, I think Darken gives me the best results, but of course the blend mode you end up choosing could be different:
[image: The design after setting the blend mode to Darken. Image © 2010 Photoshop Essentials.com.]
The Darken blend mode is, in my opinion anyway, the winner.
Let's try rotating one more copy of the image, changing the blend mode, and seeing what we get!
Step 16: Merge Both Layers Onto A New Layer
Once again, let's merge our existing layers onto a new layer. Hold down your Alt (Win) / Option (Mac) key just as we did before and, while still holding the key down, go up to the Layer menu and choose Merge Visible. A new merged layer (Layer 3) appears above the original layers in the Layers palette: 
[image: A new merged layer appears above the original layers in the Layers panel in Photoshop. Image © 2010 Photoshop Essentials.com.]
Photoshop always adds new layers directly above the layer that was previously selected (which was Layer 2).
Step 17: Rotate The New Layer 45°
With the new layer (Layer 3) selected in the Layers panel, go up to the Edit menu, choose Transform, and then choose Rotate:
[image: Selecting the Rotate command in Photoshop. Image © 2010 Photoshop Essentials.com.]
Go to Edit > Transform > Rotate.
The Options Bar along the top of the screen will change to display options for transforming the contents of the layer. Enter 45.0 into the Angle input box to tell Photoshop to rotate the image on Layer 3 by 45° clockwise:
[image: The Rotate command options in the Options Bar in Photoshop. Image © 2010 Photoshop Essentials.com.]
Enter "45.0" into the Angle input box.
Press Enter (Win) / Return (Mac) once to accept the angle that you've entered, then press Enter (Win) / Return (Mac) a second time to exit out of the Rotate command. Here's my design with Layer 3 now rotated:
[image: The design after rotating Layer 3 by 45° in Photoshop. Image © 2010 Photoshop Essentials.com.]
The effect after rotating Layer 3 by 45°.
Step 18: Change The Blend Mode
Finally, try out different blend modes just like we did before to see how each one affects the way the rotated image on Layer 3 blends in with the layers below it. Different blend modes will give you different results. After trying out a few blend modes on my own, I'm going to choose Lighten this time:
[image: Changing the blend mode for Layer 3 to Lighten in Photoshop. Image © 2010 Photoshop Essentials.com.]
Experiment with the blend modes to get different effects and patterns. I'm going to go with Lighten.
And here, after a series of copying, dragging, flipping, merging, and rotating layers, and playing around with different blend modes, is my final result:
[image: The final pattern design created from a single image in Photoshop. Image © 2010 Photoshop Essentials.com.]
My final design.
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